100k Production: Incident Notification
Incident Report for Genomics England
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 09:36 BST
Update
Dear all,

Further to our communication to you last week, we are pleased to advise you that the following 100k applications have been restored:
- Open Clinica
- Interpretation Portal
- LabKey (except for the connection to PanelApp)

We are still actively working on restoring connection to the following:
- SFTP folders
- MI Portal

We apologise for any inconvenience this may cause you and thank you for your continued patience.
Posted Jan 24, 2022 - 10:36 GMT
Investigating
Dear all,

Following restoration of NGIS production services on Wednesday, 5 January 2022, as a result of remediation steps taken to address the log4j cybersecurity threat, we would like to clarify that 100k applications will remain unavailable until further notice.

We apologise for any inconvenience this may cause you and will keep you updated on progress as our team works on the final assurance work for this particular system.
Posted Jan 14, 2022 - 11:08 GMT
This incident affected: 100K_Applications (100K_Interpretation_Portal, 100K_CIP-API, 100K_SNP, 100K_Congenica, 100K_MI_Portal, General_Service_Updates_100K_Applications).