Research Environment – Incident Notification
Incident Report for Genomics England
Resolved
This incident has been resolved.
Posted May 26, 2022 - 14:38 BST
Investigating
Dear Researcher,

We apologise for the continued issues with IVA.

We are aware of the inconvenience this causes and are working on restoring the systems to full function as soon as possible.
Posted May 05, 2022 - 09:39 BST
This incident affected: Research_Environment (RE_Data_Discovery_Portal, RE_Participant_Explorer, RE_IVA).