Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 06, 2025 - 00:00 BST
Scheduled
Dear Researchers,
We would like to inform you of planned maintenance to Participant Explorer. The application will be unavailable during the maintenance period.
What's happening: A backend system that provides reference data to Participant Explorer will be upgraded. During the upgrade, Participant Explorer may display error messages and empty fields.
Maintenance period: The application will be unavailable Friday, 6 June 2025 from 00:00 (BST) to 08:00 (BST).
Once the upgrade is complete, you will be able to use the application as usual.
We apologise for any inconvenience this may cause.
Best Wishes, Genomics England
Posted May 29, 2025 - 12:27 BST
This scheduled maintenance affected: Research_Environment (General_Service_Updates_Research_Environment, RE_Participant_Explorer).