Please be aware, our maintenance window for our login and access change, is currently ongoing. We will issue communications once this maintenance window is completed and all applications are migrated.
Apologies for any inconvenience this has caused.
Posted Jul 14, 2026 - 10:38 BST
Scheduled
Dear Researchers,
On Tuesday, 14 July 2026 we are upgrading our login system for Genomics England applications, in the Research Environment including Service Desk and Research Portals.
This upgrade will improve security and consistency - our main applications will now be accessed using the same credentials (single sign-on): your registered email and password.
You will need to enrol the additional account onto your MFA app.
What you need to do - Go to https://research-login.genomicsengland.co.uk - log in using your registered email address and password. - In this process, you will select your preferred MFA app (eg Okta Verify). - Open your MFA app. - Follow the prompts both in the app and in the browser to add the additional account. - Full step-by-step instructions: https://re-docs.genomicsengland.co.uk/okta_upgrade.
After the upgrade you will not be able to login to any of our applications with the old account (ngisengland.okta.com).
Best Wishes, Genomics England
Posted Jul 13, 2026 - 14:17 BST
This scheduled maintenance affected: Cloud_RE (General_Service_Updates_Cloud_RE) and Research_Environment (General_Service_Updates_Research_Environment).