NGIS Production Environment: Incident Notification
Incident Report for Genomics England
Resolved
SERVICE:
Cancer DSS

SEVERITY:
3 (High Priority)

GEL REF:
GEL-233562

DESCRIPTION:
Cases failing ingestion into IPDSS prod due to shard limit

SUMMARY OF IMPACT:
The issue identified ingesting cases to the Cancer DSS is now resolved and any cases that failed to ingest during this time have been re-ingested successfully. We apologise for any inconvenience this may have caused you.
Posted Mar 28, 2024 - 17:18 GMT
Identified
SERVICE:
Cancer DSS

SEVERITY:
3 (High Priority)

GEL REF:
GEL-233562

DESCRIPTION:
Cases failing ingestion into IPDSS prod due to shard limit

SUMMARY OF IMPACT:
We have identified an issue with cases that are failing to ingest Cancer DSS. Any cases that were dispatched to Cancer DSS since 18.21 on 26 March 2024 would not currently appear in the Cancer DSS. We have identified the fix for the issue, which is currently being tested in a lower environment.
Posted Mar 28, 2024 - 10:36 GMT
This incident affected: NGIS_Production_Environment (NGIS_PROD_Cancer_Bridge_DSS).