Research Environment - Incident Notification

Incident Report for Genomics England

Resolved

This incident has now been resolved.

We apologise for the inconvenience this may have caused you.
Posted Aug 26, 2026 - 08:41 BST

Monitoring

A fix has been implemented and we are now monitoring the results.
Posted Aug 25, 2026 - 15:32 BST

Investigating

The Research Environment platform and HPC is currently experiencing degraded performance and may be slower than usual.

We are investigating the issue.

We apologise for any inconvenience this may be causing you.
Posted Aug 25, 2026 - 10:38 BST
This incident affected: Research_Environment (General_Service_Updates_Research_Environment, RE_High_Performance_Compute_HPC_HELIX).