The scheduled upgrade to Participant Explorer has been completed.
What’s new: -Search for NHS-GMS participants by participant details and clinical history, -Uplift of the NHS-GMS data to release v5.
Updated release notes and documentation are now available here.
You will now be able to use the application as usual.
We apologise for any inconvenience this may have caused you.
Best Wishes, Genomics England
Posted Oct 03, 2025 - 12:18 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 03, 2025 - 09:00 BST
Scheduled
Dear Researchers,
We would like to inform you of a planned upgrade for Participant Explorer. The application will not be available during the maintenance period.
What's new: - Search for NHS-GMS participants by participant details and clinical history - Uplift of the NHS-GMS data to release v5 Further details will be provided at the time of the upgrade.
Maintenance period: The application will be unavailable Friday, 3 October 2025 from 09:00 (BST) to 12:00 (BST).
Once the upgrade is complete, you will be able to use the application as usual.
We apologise if this interrupts your work.
Best Wishes, Genomics England
Posted Sep 26, 2025 - 14:06 BST
This scheduled maintenance affected: Research_Environment (General_Service_Updates_Research_Environment, RE_Participant_Explorer).