DESCRIPTION: Unable to receive case updates from Congenica
SUMMARY OF IMPACT: We have identified an issue with receiving case updates from Congenica to the Interpretation Portal since 11/09/25 at 16:14
The underlying issue is now resolved as of 13.20 today, Friday, 12 September 2025 and should not affect any case updates done after that time.
We are liaising with Congenica about the affected cases and will be in contact directly with the affected GLHs.
We apologise for the inconvenience this may have caused you.
Posted Sep 12, 2025 - 14:24 BST
Monitoring
SERVICE: Congenica Portal SEVERITY: 3
GEL REF: GEL-298151
DESCRIPTION: Unable to receive case updates from Congenica
SUMMARY OF IMPACT: We have identified an issue with receiving case updates from Congenica to the Interpretation Portal since 11/09/25 at 16:14
This means that: - The CIP-API didn't received any Clinical Reports / Summary of Findings - The CIP-API didn't receive any case status updates, including statuses as cases ready to be reviewed or cases archived
This might result users seeing the referrals in unexpected tabs in the Interpretation Portal as we work in reviewing these cases.
The underlying issue is now resolved as of 13.20 today, Friday, 12 September 2025 and should not affect any case updates done after that time.
We apologise for the inconvenience this may have caused you.
Posted Sep 12, 2025 - 13:41 BST
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_Congenica).