If you are still experiencing access issues or slowness in the Research Environment, please restart your AWS session. This will help remount your home directory correctly and restore full functionality.
Please follow the steps below: Click Amazon Workspaces in the top left-hand corner. From the drop-down menu, select Restart WorkSpace. Wait approximately 10 minutes, then log in again.
Again, we apologise for any inconvenience this may have caused.
Posted Jul 17, 2025 - 16:40 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2025 - 13:49 BST
Update
Dear Researcher,
We are continuing to investigate this issue that is affecting performance of the Research Environment.
We apologise for any inconvenience this may cause.
Best Wishes, Genomics England
Posted Jul 17, 2025 - 09:33 BST
Investigating
Dear Researcher,
We’re currently investigating an issue that is affecting the performance of the Research Environment. You may experience difficulties logging in or accessing files/folders. Our engineers are actively looking into this as a priority, and we’ll provide updates as soon as we have more information.
We sincerely apologise for the inconvenience and appreciate your patience.
Best Wishes, Genomics England
Posted Jul 16, 2025 - 16:23 BST
This incident affected: Research_Environment (General_Service_Updates_Research_Environment).