Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 20, 2026 - 09:00 BST
Scheduled
Dear Users,
We would like to inform you of a planned release being deployed for CloudOS.
SW 6.8 Rowan Release will be deployed on Thursday, 20 August 2026 between 09:00 (BST) and 18:00 (BST).
Please note that we cannot ensure the normal functionality of the CloudOS application during this time.
This release will include new features for CloudOS, including: -CMake in Jupyter and VSCode Sessions – Jupyter and VS Code session include CMake as part of the default environment. -Variant Extract System Tool – Users can run the Variant Extract System Tool to pull out variants for a specific list of genes from large VCF datasets. -Enriched Metadata for Schema Filtering – Organisation Admins can upload a conditional CSV with patient demographic breakdowns in Cohort Browser. -S3 Backup – Organisation Admins can activate S3 Backup to create scheduled, automated snapshots of every user data bucket in a workspace. -Airlock In – Organisation Admins can enable Airlock In so imported files are automatically scanned for malware before reaching users.
If you have any issues following this release, please let us know by raising a Service Desk ticket.
We apologise in advance for any inconvenience caused by this upgrade.
Best wishes, Genomics England
Posted Aug 17, 2026 - 10:54 BST
This scheduled maintenance affected: Cloud_RE (General_Service_Updates_Cloud_RE, CloudOS).