NGIS Production Environment: Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
NGIS

SEVERITY:
2

GEL REF:
GEL-305336

DESCRIPTION:
Issues with logging into the applications with frequent unexpected logouts.

SUMMARY OF IMPACT:
The issues related to yesterday's Azure outage when accessing the following NGIS systems (Test Ordering, Interpretation Portal, MI Portal, CVA & IGV) are now resolved.

We apologise for any inconvenience this may have caused you.
Posted Oct 30, 2025 - 09:56 GMT

Update

We are still seeing issues related to yesterday's Azure outage. Users can log into the applications but are being repeatedly logged of the systems immediately. We are working to get this issue resolved, and will provide another update at 10am.

We apologise for any inconvenience this may be causing you.
Posted Oct 30, 2025 - 08:59 GMT

Update

The issue impacting Microsoft Azure is ongoing and the following NGIS systems are still unavailable. This global issue can be tracked here:

Test Ordering
Interpretation Portal
MI Portal
CVA
IGV

A further Status Page update will be provided tomorrow morning at 08:30.

We apologise for any inconvenience this may be causing you.
Posted Oct 29, 2025 - 18:53 GMT

Identified

SERVICE:
NGIS

SEVERITY:
2

GEL REF:
GEL-305336

DESCRIPTION:
Hi all,

We are aware of an issue with accessing the following NGIS services

Test Ordering
Interpretation Portal
MI Portal
CVA
IGV

We believe this is related to the Microsoft Azure issues - https://azure.status.microsoft/en-gb/status that are ongoing, but we are continuing to investigate.

We will provide an update at 6:30pm, or sooner, if there are further updates.

SUMMARY OF IMPACT:
NGIS service is down
Posted Oct 29, 2025 - 17:32 GMT
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_Test_Ordering, NGIS_PROD_M.I.Portal, NGIS_PROD_Interpretation_Portal, NGIS_PROD_CIP-API, NGIS_PROD_CVA, NGIS_PROD_IGV) and NGIS_UAT_Environment (General_Service_Updates_NGIS_UAT, NGIS_UAT_Test_Ordering, NGIS_UAT_SFTP, NGIS_UAT_M.I.Portal, NGIS_UAT_Interpretation_Portal, NGIS_UAT_CIP_API, NGIS_UAT_CVA, NGIS_UAT_IGV).