Research Environment - Incident Notification
Incident Report for Genomics England
Identified
The issue has been identified and the fix needs to be implemented.
Posted Aug 04, 2023 - 11:38 BST
Investigating
Dear Researcher,

We are aware that Ensembl is currently not available due to network problems.

Our teams are working on the issue as a matter of urgency and will update you as soon as we have more information.

We apologise for any inconvenience caused.

Best wishes,
Genomics England
Posted Jun 30, 2023 - 18:03 BST
This incident affects: Research_Environment (General_Service_Updates_Research_Environment).