Research Environment - Participant Explorer incident notification

Incident Report for Genomics England

Resolved

SERVICE:
Participant Explorer

SEVERITY:
4

GEL REF:
GEL-305102

DESCRIPTION:
Participant Explorer was unavailable due to a problem with the underlying terminology service.

SUMMARY OF IMPACT:
This incident has been resolved.

We apologise for any inconvenience this may have caused you.
Posted Nov 04, 2025 - 09:22 GMT

Update

SERVICE:
Participant Explorer

SEVERITY:
4

GEL REF:
GEL-305102

DESCRIPTION:
Participant Explorer is still unavailable due to a problem with the underlying terminology service. The root cause of the issue has been determined and the provider is working to restore the service as soon as possible.

SUMMARY OF IMPACT:
After login, you may see error messages saying "The service is temporarily unavailable", when searching for clinical concepts or viewing participant timelines.
Posted Oct 31, 2025 - 13:05 GMT

Update

SERVICE:
Participant Explorer

SEVERITY:
4

GEL REF:
GEL-305102

DESCRIPTION:
Participant Explorer is currently unavailable due to a technical issue.

SUMMARY OF IMPACT:
After login, you may see error messages saying "The service is temporarily unavailable", when searching for clinical concepts or viewing participant timelines.

The problem is caused by unavailability of the terminology service, used internally by Participant Explorer. We are still working with the provider of this service to resolve the situation.
Posted Oct 30, 2025 - 11:57 GMT

Update

We are continuing to work on a fix for this issue.
Posted Oct 30, 2025 - 11:48 GMT

Update

SERVICE:
Participant Explorer

SEVERITY:
4

GEL REF:
GEL-305102

DESCRIPTION:
Participant Explorer is currently unavailable due to a technical issue.

SUMMARY OF IMPACT:
After login, you may see error messages saying "The service is temporarily unavailable".

The problem is caused by unavailability of the terminology service, used internally by Participant Explorer. We are working with the provider of this service to resolve the situation.
Posted Oct 29, 2025 - 09:06 GMT

Identified

SERVICE:
Participant Explorer

SEVERITY:
4

GEL REF:
GEL-305102

DESCRIPTION:
Participant Explorer is currently unavailable due to a technical issue.

SUMMARY OF IMPACT:
After login, you may see error messages saying "The service is temporarily unavailable".

We are working on resolving the issue and apologise for the inconvenience this may cause you.
Posted Oct 28, 2025 - 09:48 GMT
This incident affected: Research_Environment (General_Service_Updates_Research_Environment, RE_Participant_Explorer).