Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 23, 2026 - 13:01 BST
Scheduled
Dear research user,
The Double Helix HPC will not be available on Tuesday, 23 June 2026 from 13:00 (BST) to 14:00 (BST).
Logins will not be possible during this time and running interactive jobs will be affected, any jobs that are still running at the start of the maintenance window will be terminated and will need to be rerun. This will include any orchestration jobs you may have running for your workflows.
In preparation please: * save any ongoing work * terminate (using the bkill command) any interactive jobs that are running * logout from your session prior to the maintenance window
We apologise for any inconvenience this may cause.
Best Wishes, Genomics England
Posted Jun 19, 2026 - 13:03 BST
This scheduled maintenance affects: Research_Environment (General_Service_Updates_Research_Environment, RE_High_Performance_Compute_HPC_HELIX).