NGIS Production Environment: Incident Notification
Incident Report for Genomics England
Update
SERVICE:
NGIS Tumor Samples

SEVERITY:
2

GEL REF:
GEL-206086

DESCRIPTION:
Tumor samples failing a non-contractual T>G metric

SUMMARY OF IMPACT:
This is a reminder that this incident is still being investigated by Ilumina and please be vigilant when analysing cases
.
We have been notified by Illumina that a subset of tumour samples have been failing a non-contractual T>G metric and the issue is currently being investigated by Illumina. We have confirmation from Illumina that the issue is not connected to the T>G issue we experienced last year. Any samples with the failed metric have been re-sequenced.

There are 9 cases where T>G fraction is still exceeding cut-off after re-sequencing. We have contacted affected GLHs with a list of samples with any next steps options. Upon inspecting sequencing data in IGV we believe a larger number of cases can be impacted to a lesser degree. We recommend reviewing any reportable variants in IGV to exclude clinical reporting of false positive variants.
Posted Oct 02, 2023 - 09:47 BST
Investigating
SERVICE:
NGIS Tumor Samples

SEVERITY:
2

GEL REF:
GEL-206086

DESCRIPTION:
Tumor samples failing a non-contractual T>G metric

SUMMARY OF IMPACT:
We have been notified by Illumina that a subset of tumour samples have been failing a non-contractual T>G metric and the issue is currently being investigated by Illumina. We have confirmation from Illumina that the issue is not connected to the T>G issue we experienced last year.

Any samples with the failed metric have been re-sequenced. There are 8 cases where T>G fraction is still exceeding cut-off after re-sequencing. We have contacted affected GLHs with a list of samples with any next steps options.

Upon inspecting sequencing data in IGV we believe a larger number of cases can be impacted to a lesser degree. We recommend reviewing any reportable variants in IGV to exclude clinical reporting of false positive variants.
Posted Sep 19, 2023 - 09:33 BST
This incident affects: NGIS_Production_Environment (General_Service_Updates_NGIS_Production).