[GEL Internal Communication] Tableau Incident

Incident Report for Genomics England

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 11:01 GMT

Identified

SERVICE:
Tableau

SEVERITY:
3

GEL REF:
GEL-305897

DESCRIPTION:
We are aware of issues preventing users from accessing Tableau.
Posted Nov 04, 2025 - 09:57 GMT

Investigating

We are currently investigating this issue.
Posted Nov 04, 2025 - 09:36 GMT
This incident affected: Tableau (Tableau_Production_Internal).