NGIS Production Environment: Interpretation Portal Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
NGIS Interpretation Portal

SEVERITY:
2

GEL REF:
GEL-304490

DESCRIPTION:
Tiered CNVs not showing in the Interpretation Summary

SUMMARY OF IMPACT:
The issue with Variant Summary feature incorrect count for CNV variants is now resolved and you should able to see the correct CNV count and the tiering field names appearing correctly in the Interpretation Portal.

We apologise for the inconvenience this may have caused you.
Posted Oct 23, 2025 - 10:46 BST

Identified

SERVICE:
NGIS Interpretation Portal

SEVERITY:
2

GEL REF:
GEL-304490

DESCRIPTION:
Tiered CNVs not showing in the Interpretation Summary

SUMMARY OF IMPACT:
We are aware of an issue where the Variant Summary feature is displaying an incorrect count of 0 for CNV variants. This value does not reflect the true number of tiered A/B CNVs available. Consequently, users may overlook relevant CNV variants because the summary suggests none exist. The correct, expected tiered variants are confirmed to be visible when reviewing the case in the Interpretation Browser or Congenica.

We have identified the fix for this and are currently working on deploying it to lower environments.
Posted Oct 23, 2025 - 10:20 BST
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_Interpretation_Portal).