Research Environment – Incident notification. Access to cluster and the HPC Helix is currently disrupted
Incident Report for Genomics England
Resolved
Dear Researchers,

We are pleased to say the incident has been resolved. You can now log into the High Performance Cluster (HPC).

You may have experienced some failed jobs as a result of the incident yesterday. We encourage you to check these jobs and whether you have a successful job output. If this is not the case, please re-submit your jobs.

We apologise for the inconvenience this may have caused.

Thank you for your patience.

Best wishes,
Genomics England
Posted Mar 19, 2024 - 10:39 GMT
Update
Dear Researcher,

We are continuing to investigate the issue.

We appreciate your patience and we apologise for any inconvenience caused.

Best Wishes,
Genomics England
Posted Mar 18, 2024 - 14:03 GMT
Investigating
Dear Researcher,

We are aware of the issues in the Research Environment and inability to log in into HPC Helix. We are investigating and working on this with our Managed Service provider as a matter of urgency and will update you soon as we have more information.

We appreciate your patience and we apologise for any inconvenience caused.

Best Wishes,
Genomics England
Posted Mar 18, 2024 - 12:10 GMT
This incident affected: Research_Environment (RE_High_Performance_Compute_HPC_HELIX).