SUMMARY OF IMPACT: All NGIS applications are now restored. Thank you for your patience.
Posted Jul 15, 2026 - 10:36 BST
Update
SERVICE: NGIS Applications
SEVERITY: 1
GEL REF: GEL-336898
DESCRIPTION: NGIS Applications
SUMMARY OF IMPACT: Users are still unable to access any of the NGIS applications. The root cause has been identified and we are working with our 3rd party support to restore services.
SUMMARY OF IMPACT: 11.00 (BST)
Posted Jul 15, 2026 - 09:59 BST
Update
SERVICE: NGIS Applications
SEVERITY: 1
GEL REF: GEL-336898
DESCRIPTION: NGIS Applications
SUMMARY OF IMPACT: Users are still unable to access any of the NGIS applications. The root cause has been identified and we are working with our HSCN provider on the fix.
Posted Jul 15, 2026 - 08:02 BST
Identified
SERVICE: NGIS Applications
SEVERITY: 1
GEL REF: GEL-336898
DESCRIPTION: NGIS Applications
SUMMARY OF IMPACT: Users are currently unable to access any of the NGIS applications. The root cause has been identified and we are working with our HSCN provider on the fix.
Posted Jul 15, 2026 - 02:26 BST
Investigating
SERVICE: NGIS Applications
SEVERITY: 1
GEL REF: GEL-336898
DESCRIPTION: NGIS Applications
SUMMARY OF IMPACT: Users are currently unable to access any of the NGIS applications. We are looking into the issue as a matter of urgency.