NGIS Production Environment: CVA Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
NGIS CVA Portal

SEVERITY:
3

GEL REF:
GEL-315712

DESCRIPTION:
NGIS CVA Portal login issue

SUMMARY OF IMPACT:
This issue is now resolved and users should now be able to access the CVA portal. We apologise for any inconvenience this may have caused you.
Posted Jan 23, 2026 - 16:58 GMT

Investigating

SERVICE:
NGIS CVA Portal

SEVERITY:
3

GEL REF:
GEL-315712

DESCRIPTION:
NGIS CVA Portal login issue

SUMMARY OF IMPACT:
Users are currently unable to login to NGIS CVA portal. The issue is being investigated as a matter of urgency.
Posted Jan 23, 2026 - 16:32 GMT
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_CVA).