Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 27, 2025 - 09:00 GMT
Scheduled
Dear Users,
We would like to inform you of a planned release being deployed for CloudOS.
SW 5.3 Glutemine Release will be deployed on Thursday, 27 March 2025 between 09:00 (GMT) and 18:00 (GMT).
Please note that we cannot ensure the normal functionality of the CloudOS application during this time.
This release will include a number of new features for CloudOS, including: - Cost Monitoring: Organisation Admins can monitor total workspace spending to date from the Organisation Management Dashboard. - Workspace cost increase request: Workspace admins can now quickly navigate to Interactive sessions from the Cost Monitoring tab using a new hyperlink, making it easier to track and analyse session costs. - Install CloudOS CLI via pip: Users can now install the CloudOS CLI via pip.
You may need to clear your browser cache within the AWS Workspace to see the changes that have been applied in the release.
If you have any issues following this release, please let us know by raising a Service Desk ticket.
We apologise in advance for any inconvenience caused by this upgrade.
Best wishes, Genomics England
Posted Mar 20, 2025 - 15:42 GMT
This scheduled maintenance affected: Cloud_RE (General_Service_Updates_Cloud_RE, CloudOS).