NGIS Production: IGV Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
IGV Portal

SEVERITY:
3

GEL REF:
GEL-297528

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
The issue with loading tracks and downloading VCF files in the production IGV portal is now resolved.

We apologise for the inconvenience this may have caused you.
Posted Sep 08, 2025 - 15:18 BST

Investigating

SERVICE:
IGV Portal

SEVERITY:
3

GEL REF:
GEL-297528

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
Users are currently unable to load tracks or download VCF files in the production IGV portal. We are currently investigating the issue.
We apologise for any inconvenience this may be causing you.
Posted Sep 08, 2025 - 13:18 BST
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_IGV).