Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 25, 2026 - 09:00 BST
Scheduled
Dear Users,
We would like to inform you of a planned release being deployed for CloudOS.
SW 6.6 Oak Release will be deployed on Thursday, 25 June 2026 between 09:00 (BST) and 18:00 (BST).
Please note that we cannot ensure the normal functionality of the CloudOS application during this time.
This release will include 5 new features for CloudOS, including: Data Science Simplified Data Adding to Interactive Sessions -Adding data to interactive sessions is now simpler - clicking Add data opens a dialog to select files and folders in one step. Items are linked by default and available under filesystems.
If you have any issues following this release, please let us know by raising a Service Desk ticket.
We apologise in advance for any inconvenience caused by this upgrade.
Best wishes, Genomics England
Posted Jun 19, 2026 - 11:57 BST
This scheduled maintenance affected: Cloud_RE (General_Service_Updates_Cloud_RE, CloudOS).