We would like to notify you that the Orion Increment 1.1 was deployed to the NGIS production environment as planned, however, due to some technical issues we experienced during the release, the authentication changes for the Interpretation portal had to be backed out. Additionally, the Cancer DSS v6.7.0 release which was scheduled to be deployed was backed out as well.
We will notify you the rehearsed dates for the backed out changes.
Please note that we have delivered automated MRD (automated Minimal Residual Disease Assay Design) as part of this release. This feature is not currently UKAS accredited to ISO 15189.
All applications in the NGIS production environment are now available.
Posted Mar 19, 2025 - 21:51 GMT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 19, 2025 - 17:00 GMT
Scheduled
Dear all,
We would like to inform you of planned software releases for the NGIS production environment.
Orion Increment and CDSSv6.7.0 will be released on Wednesday, 19 March 2025 from 17.00 (GMT) - 21.00 (GMT).