We are pleased to notify you that the Petra Release to the NGIS production environment has been successfully completed.
All applications in the NGIS production environment are now available.
Posted Jun 11, 2025 - 17:58 BST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2025 - 13:00 BST
Scheduled
Dear all,
We would like to inform you of planned software release for the NGIS production environment. The Petra release will be implemented into production on Wednesday, 11 June 2025 from 13.00 (BST) - 21.00 (BST).
The Petra Release Note is available in the 'GEL Release Documentation' folder in NHS Futures.
The main changes in this release are: - Implement cancer hotspot whitelisting and labelling for variants in SVIG - Increase sensitivity of FLT3 ITD calling - Update National Test Directory and COSMIC files - Cancer January 2025 - Enhance linear CNV plots •Improves the legibility and interpretability of the linear CNV plots. - Improve loci tiering and filtering - Mask HTT locus (+ other STR loci) in Exomiser - Add text to Summary of Findings. - CellBase Enhancements
Please note that all NGIS applications in the NGIS Production environment would be unavailable during the stated timeframe.
Posted Jun 04, 2025 - 17:25 BST
This scheduled maintenance affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_Test_Selection, NGIS_PROD_Test_Ordering, NGIS_PROD_SFTP, NGIS_PROD_M.I.Portal, NGIS_PROD_Interpretation_Portal, NGIS_PROD_CIP-API, NGIS_PROD_CVA, NGIS_PROD_IGV, NGIS_PROD_Congenica, NGIS_PROD_Cancer_DSS) and Third Party Integrator (Third Party Integrator - Production).