NGIS Production: IGV Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
IGV Portal

SEVERITY:
3

GEL REF:
GEL-285832

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
We were notified that BAM/CRAM files were not loading in the production IGV portal. The issue has now been resolved and you should be able to access IGV now.

We apologise for any inconvenience this may have caused you.
Posted Jun 04, 2025 - 17:46 BST

Investigating

SERVICE:
IGV Portal

SEVERITY:
3

GEL REF:
GEL-285832

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
We have been notified that IGV track files are not loading in the production IGV portal. We are currently investigating the issue. We apologise for any inconvenience this may be causing you.
Posted Jun 04, 2025 - 12:12 BST
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_IGV).