NGIS Production Environment: Sirius Increment 1.3 and Maintenance Notification

Scheduled for Aug 12, 17:00 - 21:00 BST

Update

Dear all,

We would like to inform you of planned maintenance and a software release for PanelApp in the NGIS production environment. Sirius Increment 1.3 will be released on Wednesday, 12 August 2026 from 17:00 (BST) to 21:00 (BST).

The Sirius Increment 1.3 Release Note is now available in the 'GEL Release Documentation' folder in NHS Futures.

The main changes in this release are:
- Panel name changes
- R code removals
- Making panels internal
- Panel description updates

Please note that the NGIS applications will be unavailable in the NGIS production environment during the advised timeframe.

If you have any queries about what other changes will be implemented in the planned window please contact the Genomics England Service Desk.
Posted Aug 06, 2026 - 14:04 BST

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 06, 2026 - 13:22 BST

Scheduled

Dear all,

We would like to inform you of planned maintenance and a software release for PanelApp in the NGIS production environment. Sirius Increment 1.3 will be released on Wednesday, 12 August 2026 from 17:00 (BST) to 21:00 (BST).

The Sirius Increment 1.3 Release Note is now available in the 'GEL Release Documentation' folder in NHS Futures.

The main changes in the Sirius Increment 1.3 release are:
- Panel name changes
- R code removals
- Making panels internal
- Panel description updates

Please note that the NGIS applications will be unavailable in the NGIS production environment during the advised timeframe.

If you have any queries about what other changes will be implemented in the planned window please contact the Genomics England Service Desk.
Posted Aug 06, 2026 - 13:12 BST
This scheduled maintenance affects: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_Test_Selection, NGIS_PROD_Test_Ordering, NGIS_PROD_SFTP, NGIS_PROD_M.I.Portal, NGIS_PROD_Interpretation_Portal, NGIS_PROD_CIP-API, NGIS_PROD_CVA, NGIS_PROD_IGV, NGIS_PROD_Congenica, NGIS_PROD_Cancer_DSS, NGIS_PROD_New IB).