We regret to inform you, due to technical issues with Gitlab pipelines we are unable to proceed with our deployments tonight. Therefore, the scheduled maintenance window for the NGIS production environment has been cancelled.
We apologise for any inconvenience this may cause you.
Posted Apr 02, 2025 - 15:57 BST
Scheduled
Dear all,
We would like to inform you of a planned infrastructure upgrades and software release for Cancer DSS in the NGIS production environment. CDSSv6.7.0 will be released on Wednesday, 02 April 2025 from 17:00 (BST) to 21:00 (BST).
The main changes in the CDSSv6.7.0 release are: - Comment Refactoring - Improved resolution for germline plots
Please note this maintenance window includes some changes to the PanelApp therefore, PanelApp and all applications in the NGIS production environment will be unavailable during the advised timeframe..
Posted Apr 01, 2025 - 09:18 BST
This scheduled maintenance affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_Test_Selection, NGIS_PROD_Test_Ordering, NGIS_PROD_SFTP, NGIS_PROD_M.I.Portal, NGIS_PROD_Interpretation_Portal, NGIS_PROD_CIP-API, NGIS_PROD_CVA, NGIS_PROD_IGV, NGIS_PROD_Congenica, NGIS_PROD_Cancer_DSS) and PanelApp.