NGIS Production Environment: IGV Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
NGIS IGV Portal

SEVERITY:
3

GEL REF:
GEL-342131

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
The intermittent issues with loading tracks in the IGV portal is now resolved and the portal is now fully functional.

We apologise for the inconvenience this may have caused you.
Posted Aug 25, 2026 - 17:43 BST

Update

SERVICE:
NGIS IGV Portal

SEVERITY:
3

GEL REF:
GEL-342131

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
The intermittent issues with loading tracks in the IGV portal are ongoing, and work is continuing to identify and resolve the issue. We will notify you with any further updates and apologise for the inconvenience this may be causing you.
Posted Aug 25, 2026 - 12:50 BST

Investigating

SERVICE:
NGIS IGV Portal

SEVERITY:
3

GEL REF:
GEL-342131

DESCRIPTION:
Unable to load tracks on IGV

SUMMARY OF IMPACT:
Users are currently unable to load tracks in the production IGV portal. We are currently investigating the issue.

We apologise for any inconvenience this may be causing you.
Posted Aug 24, 2026 - 13:17 BST
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_IGV).