NGIS Production Environment: IGV Incident Notification

Incident Report for Genomics England

Resolved

SERVICE:
NGIS IGV Portal

SEVERITY:
3

GEL REF:
GEL-317081

DESCRIPTION:
Error when loading IGV tracks

SUMMARY OF IMPACT:
Full functionality has been restored in the NGIS IGV portal and users should now be able to load tracks. We apologise for the inconvenience this may have caused you.
Posted Feb 05, 2026 - 17:03 GMT

Investigating

SERVICE:
NGIS IGV Portal

SEVERITY:
3

GEL REF:
GEL-317081

DESCRIPTION:
Error when loading IGV tracks

SUMMARY OF IMPACT:
Users are currently unable to load tracks in IGV. We are investigating the issue as a matter of urgency
Posted Feb 05, 2026 - 10:34 GMT
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production, NGIS_PROD_IGV).