SERVICE: Panelapp, JIRA Service Desk, Confluence and JIRA
SEVERITY: 1
GEL REF: GEL-310468
DESCRIPTION: Panelapp, JIRA Service Desk, JIRA and Confluence access issues
SUMMARY OF IMPACT: All services have been restored following the fix implemented by Cloudflare to resolve their global outage.
Posted Dec 05, 2025 - 09:30 GMT
Investigating
SERVICE: Panelapp, JIRA Service Desk, Confluence and JIRA
SEVERITY: 2
GEL REF:
DESCRIPTION: Panelapp, JIRA Service Desk, JIRA and Confluence access issues
SUMMARY OF IMPACT: We are currently experiencing an outage to Genomics England's Panelapp, JIRA Service Desk, JIRA and Confluence, which cannot be accessed currently. This is due to the ongoing global outage of Cloudflare.
All other NGIS applications are currently unimpacted.
If you want to raise any issues with Genomics England Service Desk on 0808 281 9535 or email ge-servicedesk@genomicsengland.co.uk. We apologise for any inconvenience this may cause you.
Posted Dec 05, 2025 - 09:13 GMT
This incident affected: NGIS_Production_Environment (General_Service_Updates_NGIS_Production) and PanelApp.