The Double Helix HPC will not be available on Sunday, 29 March 2026 from 10:00 (BST) to 12:00 (BST).
Reminder: Do not start any new jobs or at least jobs that won’t complete within a week as bigmem and long queues will be closed or drained in preparation for the scheduled downtime.
You may login and resubmit your jobs from Monday, 30 March 2026.
We apologise for any inconvenience this may cause.
Best Wishes, Genomics England
Posted Mar 13, 2026 - 10:01 GMT
Scheduled
Dear research user,
The Double Helix HPC will not be available on Sunday, 29 March 2026 from 10:00 (GMT) to 12:00 (GMT).
Logins will not be possible during this time and running interactive jobs will be affected, any jobs that are still running at the start of the maintenance window will be terminated and will need to be rerun. This will include any orchestration jobs you may have running for your workflows.
In preparation please: * save any ongoing work * terminate (using the bkill command) any interactive jobs that are running * logout from your session prior to the maintenance window
You may login and resubmit your jobs from Monday, 30 March 2026.
Users will receive a notification seven days prior to the maintenance window, advising that the bigmem and long queues will be closed or drained in preparation for the scheduled downtime.
Users will receive another notification 24 hours prior to the maintenance window, advising that the short/medium and interactive queues will be closed or drained in preparation for the scheduled downtime.
We apologise for any inconvenience this may cause.
Best Wishes, Genomics England
Posted Feb 27, 2026 - 12:23 GMT
This scheduled maintenance affects: Research_Environment (General_Service_Updates_Research_Environment, RE_High_Performance_Compute_HPC_HELIX).